Exchange 2013 – POP3 users unable to receive emails

Issue:
POP3 users unable to receive emails but Exchange users and OWA are working fine.

Error Message:
Log onto incoming mail server (POP3): Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.

Solution:

1) In EMS, type Get-ServerComponentstate -Identity <mailservername> to check

If the result is:
ServerComponentstate

2) Type Set-ServerComponentState -Identity <mailservername> -Component PopProxy -Requester HealthAPI -State Active

3) Type Get-ServerComponentstate -Identity <mailservername> to confirm PopProxy’ s state is active.

4) POP3 users should able to receive their incoming mails.

Reference:
https://social.technet.microsoft.com/Forums/en-US/40eb0164-0bcf-499a-9401-b6a688b5fcfd/log-onto-incoming-mail-server-pop3-your-server-does-not-support-the-connection-encryption-type?forum=exchangesvrsecuremessaging
https://docs.microsoft.com/en-us/powershell/module/exchange/server-health-and-performance/get-servercomponentstate?view=exchange-ps
https://docs.microsoft.com/en-us/powershell/module/exchange/server-health-and-performance/set-servercomponentstate?view=exchange-ps

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s